headset
Software running the site has been upgraded
by Admin User - Wednesday, 2 December 2009, 10:19 AM
 
The Moodle software on this site has now been upgraded to the latest version, which comes with certain security-enhancing features. You may be asked to change your password upon login. Even if you were not prompted for it, we recommend changing passwords now -- in the new version they are better encrypted in the database.

(For a short while after the upgrade, the graphical outlook of the site may be a bit basic... Bear with us as we complete the graphics uploads.)